當前位置: 首頁>>技術教程>>正文


Skype無法連接

,

問題描述

重新啟動計算機完成升級後,我無法再通過Skype登錄。

它隻顯示消息:

Skype can’t connect.

如果我嘗試網頁版本,它的作品。我正在使用Skype 4.2。

最佳解決思路

根據this post,從今天(2014-08-01)開始,舊版本的skype版本無法連接。雖然它可能隻是Skype服務器的暫時中斷,但我可以在更新Skype之後進行連接。

次佳解決思路

首先從回購中刪除舊的Skype:

sudo apt-get purge skype

其次,刪除你的〜/.Skype文件夾

rm -R ~/.Skype

然後從http://www.skype.com/en/download-skype/skype-for-linux/?intcmp=blogs–generic-click–skype-4-3-for-linux下載skype-ubuntu-precise_4.3.0.37-1_i386.deb並將其作為deb執行包:

sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb

第三種解決思路

我遇到了同樣的問題,問題是Skype 4.2不再可用。解決方案是安裝新版本的Skype 4.3,該版本已經可供用戶使用。

這是做什麽:

第1步:刪除舊版Skype(4.2或更高版本)

cd ~ && rm -r .Skype    
sudo apt-get remove skype skype-bin:i386 skype:i386
sudo apt-get install sni-qt:i386

第2步:安裝Skype版本4.3

對於32位操作係統:請按照下列步驟操作

sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

對於64位操作係統:請按照下列步驟操作

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

而已。快樂Skyping 🙂

第四種思路

我找到了一個解決方案,在我的Ubuntu 14.04中工作,隻是:

  1. 打開“軟件&更新“並在其他軟件選項卡下啟用Canonical合作夥伴存儲庫。

  2. 在終端中執行:sudo apt-get更新; sudo apt-get安裝Skype

這裏是Source!

有一個篦日!

參考資料

本文由Ubuntu問答整理, 博文地址: https://ubuntuqa.com/zh-tw/article/973.html,未經允許,請勿轉載。